Unable to Push updates to App store

 

  My current project in Swift 2.3 and Xcode 8.2 this error comes today even I have successfully uploaded to App store few days before.

 

 

ERROR ITMS-90725: “SDK Version Issue. This app was built with the iOS ‘10.2’ SDK. All new iOS apps submitted to the App Store must be built with the iOS ‘11.0’ SDK or later, included in Xcode [9.0] or later. Please update Xcode and rebuild your app.”

 

 

I saw that From July 2018,  its must to create/update app built with iOS 11.0SDK and included in Xcode 9.0

 

My querry is that Why in the month of May I am unable to push updates to the appstore ???

 

Powered by WPeMatico

About

You may also like...

Comments are closed.